Issue loading session list.
Incident Report for Smartlook
Resolved
This incident was resolved, and the performance is back to normal.
Posted Mar 13, 2024 - 21:34 CET
Monitoring
Sessions are loading again, and we keep monitoring the situation.
Posted Mar 13, 2024 - 19:21 CET
Investigating
We are investigating a degraded performance with sessions loading.
Posted Mar 13, 2024 - 16:02 CET
This incident affected: Web Application.