Website availability and data collection issue
Incident Report for Smartlook
Resolved
The issue has been identified and fixed. A critical component of our system run out of memory and caused networking issues in our production cluster.

Website and recording were affected since 6am to 10am UTC.
Posted Jul 22, 2021 - 12:06 CEST
Investigating
We are investigating issues with both website availability and session recording.
Posted Jul 22, 2021 - 11:00 CEST
This incident affected: Session Recording and Web Application.