Sessions not playable due to the We're sorry, but something went wrong error.
Incident Report for Smartlook
Resolved
The incident has been now resolved. Sessions are playable without any troubles.
Posted Nov 14, 2024 - 15:41 CET
Investigating
We are currently investigating the issue.
Posted Nov 14, 2024 - 15:13 CET
This incident affected: Session Recording.