Web application outage
Incident Report for Smartlook
Resolved
The web app had an outage due to the latest release, but the situation has been resolved and is stable. No data loss is expected.
Posted Oct 03, 2022 - 14:49 CEST
Investigating
Our Smartlook web application is out of order. We are investigating the issue causing this.
Posted Oct 03, 2022 - 14:46 CEST
This incident affected: Web Application.