Dashboard performance issues and delay in saving sessions.
Incident Report for Smartlook
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 13:34 CET
Monitoring
Performance stabilized, there may still be some delay with saving sessions, we are closely monitoring the situation.
Posted Dec 06, 2023 - 16:21 CET
Investigating
We are experiencing severely degraded performance and delay in saving sessions, which we are investigating at the moment.
Posted Dec 06, 2023 - 13:27 CET
This incident affected: Session Recording and Web Application.