Missing or corrupted record notification within player, non-persistence of some sessions
Incident Report for Smartlook
Resolved
The issue stemmed from a DNS misconfiguration following an upgrade to newer AWS Load Balancers. As a result, the US web writer was inaccessible from 6 pm (CET) Dec 11 until 10:25 am (CET) Dec 12. Regrettably, during this period, sessions recorded by visitors from the US, Canada, and potentially Mexico were not captured. Organizations configured to utilize only US data storage were also affected, with no sessions recorded during the specified timeframe.
Additionally, due to this disruption, there are instances of corrupted sessions, particularly around 6 pm CET on Nov 11, which are unfortunately irrecoverable.
We can confirm that the system is stable now. New sessions are occurring without any issues.
We are sorry for any inconvenience caused.
Posted Dec 12, 2023 - 11:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 11:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2023 - 10:33 CET
Investigating
We are currently investigating this issue.
Posted Dec 11, 2023 - 22:36 CET
This incident affected: Web Application.