Issues with session replay
Incident Report for Smartlook
Resolved
Part of are service responsible for the session replay was down, which caused the issues with session replay, data was not affected otherwise. The issue was fixed, sessions should now be replayable.
Posted Nov 15, 2023 - 09:30 CET
Investigating
We are currently investigating an issue where sessions can not be played. Apologies for the inconvenience.
Posted Nov 15, 2023 - 07:47 CET
This incident affected: Session Recording and Web Application.