Session list/sessions loading delay
Incident Report for Smartlook
Resolved
This incident was resolved, and the performance is back to normal. No sessions should be impacted.
Posted Mar 05, 2024 - 22:30 CET
Investigating
We are investigating the degraded performance of the app.
Posted Mar 05, 2024 - 20:03 CET
This incident affected: Web Application.