Sessions loading with a delay

Incident Report for Smartlook

Resolved

A larger load of recordings caused a delay in their processing. As a result, active and recently completed recordings were not immediately accessible, but they became playable after some time. The issue is fixed now and all the sessions work as expected.
There is a possibility of corrupted sessions.
Posted Aug 07, 2024 - 17:49 CEST

Investigating

We are currently investigating this issue.
Posted Aug 07, 2024 - 14:00 CEST
This incident affected: Session Recording and Web Application.