Increased loading times for recordings and data
Incident Report for Smartlook
Resolved
The database is stable now. The issue lasted from 8:45 AM CET to 9:45 AM CET, affecting both the reading and saving of recordings. Some recordings may be missing or corrupted.
Posted Feb 05, 2024 - 10:22 CET
Identified
We are currently experiencing performance issues with our database and are actively working on resolving it.
Posted Feb 05, 2024 - 09:20 CET
Investigating
We have observed prolonged loading times for some of the features and we are currently looking into the root cause.
Posted Feb 05, 2024 - 09:12 CET
This incident affected: Web Application.