Delay in saving sessions
Incident Report for Smartlook
Resolved
This incident has been resolved.
Posted Nov 25, 2023 - 10:45 CET
Monitoring
The issue has been identified, and the delay should be shortening slowly, we are closely monitoring return to normal.
Posted Nov 24, 2023 - 14:07 CET
Investigating
We are currently experiencing a delay with saving sessions. Sessions are being recorded, but once they disappear from Active sessions, it may take several hours for them to appear in the Completed sessions. No data should be lost, we are currently looking into the root cause of the delay.
Posted Nov 24, 2023 - 08:22 CET
This incident affected: Web Application.